npm WARN @octokit/plugin-request-log@1.0.4 requires a peer of @octokit/core@>=3 but none is installed. You must install peer dependencies yourself.

image-20211126225251286

翻译过来就是:npm WARN @ octokit / plugin-request-log @ 1.0.4 需要 @ octokit / core @> = 3 的对等体,但未安装任何对等体。必须安装对等依赖项

解决办法

npm install @octokit/core

© 版权声明
THE END
喜欢就支持一下吧
点赞0 分享
评论 共1条

请登录后发表评论