oracle安装出现the follwing configuration scripts need to be executed as the root user

linux在Linux安装Oracle的时候出现了这个错误,报错信息如下:

image-20211223234828816

寻找了合适的解决办法,记录一下

解决办法

界面上的语句都写上来了,用root用户执行即可oracle安装

切换root 用户

 su root 

使用root用户执行:

 /u01/app/oraInventory/orainstRoot.sh

使用root用户执行:

 /u01/app/oracle/product/11.2.0/dbhome_1/root.sh

© 版权声明
THE END
喜欢就支持一下吧
点赞0 分享
评论 抢沙发

请登录后发表评论

    暂无评论内容