Linux安装Oracle 数据库时出现pdksh-5.2.14警告

上一篇刚解决:

[postcard type="list"]1058[/postcard]

这篇来解决另外一个问题,那就是Linux安装Oracle 数据库时出现pdksh-5.2.14警告,同样的按照自己的情况尝试吧,不一定都实用

image-20211223225500469

解决办法

[c-alert type="warning"]全部切换root用户执行[/c-alert]

下载包,要找对应的版本下载

 wget http://vault.centos.org/5.11/os/x86_64/CentOS/pdksh-5.2.14-37.el5_8.1.x86_64.rpm

等待安装成功

然后执行

 wget http://vault.centos.org/5.11/os/x86_64/CentOS/pdksh-5.2.14-37.el5_8.1.x86_64.rpm

如果安装成功,就直接去安装oracle,如果安装失败

先卸载

 rpm -e ksh-20120801-35.el6_9.x86_64

再次安装即可

 rpm -ivh pdksh-5.2.14-37.el5_8.1.x86_64.rpm

© 版权声明
THE END
喜欢就支持一下吧
点赞0 分享
评论 抢沙发

请登录后发表评论